安装

Jekyll 是一个可以安装到大部分操作系统上的Ruby Gem组件。

先决条件

  • Ruby version 2.4.0 或更高版本,包含所有用于开发的头文件(可通过执行ruby -v指令检查 ruby 版本)
  • RubyGems (可通过执行gem -v指令检查版本)
  • GCCMake (以防你的系统中没有安装这些工具,请通过执行 gcc -v,g++ -vmake -v 指令进行检查)

安装指南

有关详细的安装说明,请参阅针对各操作系统的安装指南: